Envis Puch Monza som vägrar gå bra

Arkivbild.

Envis Puch Monza som vägrar gå bra

Publicerad

Fråga: Hejsan! Jag har en moped som det är lögn i helsike att få att gå riktigt. Den gick hackigt när jag köpte den men både min och försäljarens uppfattning var nog att den inte var rätt bestyckad. Mopeden är en Puch Monza 4S och jag har god erfarenhet av Puch-moppar. Det enda som avviker på mopeden från original är ljuddämparen och grenröret. Jag började bestycka om (original skall vara 0,52, började ombestyckning från 0,68) både uppåt och nedåt. Vid munstycke storlek 0,72 – 0,74 kan jag få en hyfsad gång på gaspådrag men då fyrtaktar den och är superslö på fullgas,

Vid lägre munstycke hackar den kopiöst på allt utom fullgas om man ens kan få upp den i varv. Verkar alltså som att jag behöver rejält för stort munstycke om den skall gå på låga varv och då går den följaktligen inte på höga. Har på varje munstycke testat nållägen också.

Jag har sprejat med startgas överallt, ingen skillnad på motorgång Jag bytte då ljuddämpare till en original – samma fenomen. Bensinen jag använder fungerar ypperligt i min andra moped. Jag bytte tändsystem till ett brytarlöst, ställt med stroboskop 1,8mm före ÖD, samma fenomen. Jag bytte till en annan förgasare samma fenomen.

Förgasaren som är lögn att få att gå på den strulande mopeden fungerar utmärkt på min andra moped med motsvarande bestyckning 0,68. Jag har bytt bränslekran, tanklock, tändkabel, tändhatt stift... samma fenomen. Jag har kopplat ur dödarkabeln, samma fenomen. Jag bytte då till min andra mopeds kompletta uppsättning förgasare/cylinder/kolv och då går den som ett skott på fullgas samt tar sig upp igenom registret drägligt vid fullgas men hackigt på övrig gas. Nästan dräglig alltså. Efter detta köpte jag då en cylinder liknande min andra cylinder nämligen en med urtagbar plugg. Jag har då alltså i princip en likadan uppsättning på bägge mopederna. Men likt förbaskat hackar den duktigt på den som strular.

Kvar är nu att ge sig in i motorn och leta... Kan en läcka i vevhus/packbox ge kraftigt hackande gång vid allt mellan tomgång och fullgas vid belastning? Mopeden startar alltid på första och går fint obelastad vilket jag tolkat som att den är tät. Varje gång jag lyft toppen så upplever jag att den är väldigt blöt, rejält täckt med bensin/olja på toppen. Har ni några idéer, för mina är slut?

John Magnusson

 

Svar: Jag skulle nog flytta över samtliga delar från den andra mopeden en gång till och sedan byta tillbaka en del i taget tills den börjar gå dåligt igen. Alla mopeder, oavsett fabrikat, fungerar bra när rätt bitar sitter på plats och justeringarna är enligt instruktionsboken.

Några typiska symtom och dess orsaker:

  1. Motorn är svårstartad och går inte på tomgång. Kan behöva rullstart och att man håller höga varv för att den ska hållas igång. Orsak: Läckande packboxar i vevhuset. Eventuellt tjuvluft vid någon packning.
  2. Motorn smäller i förgasaren vid gaspådrag och går bättre om man släpper lite på gasen. Orsak: För litet huvudmunstycke (för mager blandning).
  3. Motorn blir het och är trött. Orsak: För sen tändning och/eller för mager blandning.
  4. Motorn fyrtaktar redan på låga varvtal. Orsak: För rik blandning (för stort huvudmunstycke eller igentäppt luftfilter).
  5. Motorn slår tillbaka vid kickning och går stötigt på låga varv. Orsak: För tidig tändning.
  6. Tändstiftet är blött. Orsak: Svag gnista eller kraftigt flödande förgasare.
  7. Tändstiftet är torrt. Orsak: Det kommer inte fram bränsle (tjuvluft eller bränslestopp).

Om du vill ha din Puch Monza i originalskick gäller följande data:

Förgasare:                           Bing 12 mm

Insug:                                  6,85 mm (Diameter)

Bakdrev:                             50 tänder (3-växlad: 40 tänder)

Framdrev:                           11 tänder

Huvudmunstycke:              50

Förtändning:                       1,6 – 2,0 mm

Brytaravstånd:                    0,40 – 0,50 mm

Jim Lundberg

On
Off

3 kommentarer

Läs mer

  • Senaste
  • Mest läst
  • Mest kommenterat

Kom in i diskussionen

Detta innehåll är skapat av Classic Motors besökare

ILO Piano som rasslar på kopplingssidan

8 kommentarer

LTA: Jag ska byta packboxen om några dar. Här är en liten video på mitt underverk. Låter den som den ska? https://www.youtube.com/watch?v=YT-BqUUVE9U Mvh. Daniel

Futurliner

Prenumerera på Classic Motor!

Classic Motor är Skandinaviens ledande tidning för äldre fordon och startade som Signalhornet redan 1969. Vi skriver om fordon med hjul och motor, oavsett om det är från 1917 eller 1977 och oavsett ursprungsland. Folkkära favoriter blandas med exklusiva rariteter, nyrenoverat blandas med fyndskick. Genomgående är dock att fordonen ska vara i originalutförande.

Beställ prenumeration och betala direkt online

  • Classic Motor 2019-07

  • Classic Motor 2019-06

  • Classic Motor Turist på väg

  • Classic Motor 2019-05

  • Classic Motor 2019-04

  • Classic Motor 2019-03

  • Classic Motor 2019-02

Denna sajt drivs av Egmont Publishing Digital AB, som är en del av Egmont Publishing AB. Egmont Publishing publicerar ett hundratal tidningar och webbplatser, däribland Hemmets Journal, Hus & Hem, Icakuriren, Vagabond, Kalle Anka och Bamse. Vi har även en omfattande verksamhet inom böcker, spel, aktivitetsprodukter och event, samt är snabbt växande inom e-handel och digitala marknadsföringstjänster. Egmont Publishing är en del av den nordiska mediekoncernen och stiftelsen Egmont som varje år delar ut mer än 120 miljoner kronor för att hjälpa utsatta barn och ungdomar. Läs mer på www.egmont.se.

Egmont Publishing Digital, Pyramidvägen 7, 16991 Solna, Tel: 08-692 01 00, Orgnr: 556647-1842