Rex Sachsmaster som bara går på tomgång

Fråga: Jag har en Rex Sachsmaster från 1967 som jag har problem med. Den startar som den ska och går bra på tomgång men när man ska åka iväg och ger den gas så ”böar” den en massa, den tänder helt enkelt inte. Lägger man i friläge eller kopplar så hoppar den igång igen. Lyckas man mjölka gasen så pass att man får upp den i högvarv så går den konstigt nog som den ska, lite halvfarligt att hela tiden behöva åka i ~35 km/h bara.

Motorn (50/2 KS) är helt original med 8,5 mm originalförgasare. När jag köpte den förra året så hade den ingen gnista och istället för att felsöka alla komponenter så köpte jag en ny Kina-tillverkad tändplatta med alla komponenter, efter att den installerades så gick moppen som den skulle hela förra sommaren. Men i år så har den alltså ovanstående problem. Bensinen flödar fint genom bensinslangen och jag har plockat isär och gjort rent förgasaren ett flertal gånger.

Vad tusan kan det vara för fel? Skulle bli mycket tacksam över svar!

Fredrik Aronson

 

Svar: Nu vet jag inte om tändplattan är en kopia på den gamla – alltså med brytare, eller om det är en brytarlös variant. Men börja med följande test: starta motorn och lägg i växeln och försök att köra iväg. När nu motorn vill lägga av så låt den göra det. Låt motorn stanna.

Ta nu ur tändstiftet och kolla hur det ser ut. Är det torrt beror problemet på att det inte kommer fram tillräckligt med bränsle och är tändstiftet blött så ligger felet förmodligen i tändsystemet.

Vad jag förstår så fungerade motorn bra förra året och att problemet har dykt upp efter vinteruppehållet. En sak som kan hända är att det uppstår oxid – eller oljefilm – på brytarkontakterna. Om det handlar om ett brytarsystem så kan en rengöring av kontakterna var något att testa.

Jim Lundberg

Scroll to Top