Inget framlyse på Monark moped

Fråga: Hej Jim och ni alla experter. Jag har renoverat en 1967 Monark Lyx moped med Husqvarna flintamotor. Jag får inte framlyset att fungera! lampa hel, innan jag kopplade in på motorn satte jag ström på kabelhärvan (6 volt) och allt fungerade. Nu när det är inkopplat funkar bara bak och bromsljus. På motorn finns en kopplingsplint med fyra uttag, tre med kablar från tändsystemet och en blind.

Jag har mätt med multimeter och på den plinten närmast cylindern längst till höger finns ström. Det fladdrar mellan 5-9 volt dom andra tre fladdrar mellan noll-0,3 volt. I alla beskrivningar och kopplingsscheman är det lite svårt att tolka var kablarna skall sitta, svart, gul, grå och grön. Tändsystemet är Stefa.

Tacksam för tips och svar.

Olle

 

Svar: Den gula kabeln (nr 4 på plinten) ger ström till strålkastaren. Den gröna kabeln (nr 3 på plinten) ger ström till tutan och bromsljuset och den svarta (nr 2 på plinten) går till dödarknappen uppe på styret.

Det är ytterst ovanligt att en ljusspole går sönder – det krävs ofta att man kör in en skruvmejsel i den för att den ska haverera. Men det händer att kabeln kläms när man drar fast tändplattan på motorn. Du kan testa spolen på två sätt.

1: anslut en 15 wattslampa på 6 volt direkt till nr 4 på plint samt motorblocket. Starta motorn. Nu ska lampan lysa normalt när man varvar upp.

2: gör en resistansmätning mellan nr 4 och motorblocket. Om mätaren visar oändlig resistans är det avbrott i spolen eller dess kabel bakom tändplattan.

I normalfall ska mätaren i princip visa kortslutning mellan nr 4 och blocket då spolen har en väldigt låg resistans (under 1 Ohm). Därför kan man inte med mätaren avgöra om kabeln är klämd mot blocket.

Jim Lundberg

Scroll to Top