Elproblem på Zündapp KS 50 från 1976

Fråga: Hej Jim. Det gäller Zündapp KS 50 från 1976. När jag tänder belysningen funkar inte bromslyset. Signalen funkar inte med belysningen tänd. Jag bytte tändsystemet men det hjälpte inte. Kan det vara en felkoppling i tändningslåset?

Mvh

Mats

Svar: Frågan är om det har fungerat förut eller om felet fanns redan när mopeden införskaffades. Har det fungerat förut så kan det inte gärna vara en felkoppling utan då har något lossnat eller oxiderat. Om bromslyset inte lyser när belysningen är på så har du förmodligen en ljusspole med kombinerad belysning och bromsljus (gul och grön kabel från spolen).

Bromsljuset ska inte gå att stänga av eftersom det är en säkerhetsdetalj och det du kan prova är att ta ur glödlamporna till strålkastaren och bakljuset och testa om bromsljuset fungerar då när lyset är påslaget. Om inte är något felkopplat till bromsljuset.

Om bromsljuset skulle fungera när de andra lamporna är urskruvade kan det bero på spänningsfall – eventuellt i något kontaktstycke eller liknande.

Jag lägger ut ett kopplingsschema här från perioden. Här är även blinkers med om du skulle ha det på din moped. Det blev obligatoriskt med blinkers på mopeder redan 1975, men det gällde endast nyregistrerade modeller – alltså nya mopedmodeller som tilldelats VoV- eller TSV-nummer från och med 1975.

Jim Lundberg

Kopplingsschema till Zündapp KS 50 från senare delen av 70-talet. För att ladda hem schemat- högerklicka på det och välj: Spara bild som…
Scroll to Top